VC520 Pro
User Manual
Federal Communications Commission Statement

NOTE: This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radiofrequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful interference in which case the user will be required to correct the interference at his own expense.

FCC Caution: Any changes or modifications not expressly approved by the party responsible for compliance could void the user's authority to operate this equipment.

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions:
(1) This device may not cause harmful interference, and
(2) this device must accept any interference received, including interference that may cause undesired operation.

Warning:
This is a class A product. In a domestic environment this product may cause radio interference in which case the user may be required to take adequate measures.

DISCLAIMER
No warranty or representation, either expressed or implied, is made with respect to the contents of this documentation, its quality, performance, merchantability, or fitness for a particular purpose. Information presented in this documentation has been carefully checked for reliability; however, no responsibility is assumed for inaccuracies. The information contained in this documentation is subject to change without notice.

In no event will AVer Information Inc. be liable for direct, indirect, special, incidental, or consequential damages arising out of the use or inability to use this product or documentation, even if advised of the possibility of such damages.

TRADEMARKS
“AVer” is a trademark owned by AVer Information Inc. Other trademarks used herein for description purpose only belong to each of their companies.

COPYRIGHT
©2020 AVer Information Inc. All rights reserved.
All rights of this object belong to AVer Information Inc. Reproduced or transmitted in any form or by any means without the prior written permission of AVer Information Inc. is prohibited. All information or specifications are subject to change without prior notice.
NOTICE

- SPECIFICATIONS ARE SUBJECT TO CHANGE WITHOUT PRIOR NOTICE. THE INFORMATION CONTAINED HEREIN IS TO BE CONSIDERED FOR REFERENCE ONLY.
- THE CONTENTS ARE SUBJECT TO CHANGE WITHOUT PRIOR NOTICE. IF THE CONTENT IS WRONG, PLEASE INFORM US TO MAKE CORRECTIONS.

WARNING

- To reduce risk of fire or electric shock, do not expose this appliance to rain or moisture. Warranty will be void if any unauthorized modifications are done to the product.
- Do not drop the camera or subject it to physical shock.
- Use correct power supply voltage to avoid damaging camera.
- Do not place the camera where the cord can be stepped on as this may result in fraying or damage to the lead or the plug.
- Hold the bottom of the camera with both hands to move the camera. Do not grab the lens or lens holder to move the camera.

Remote Control Battery Safety Information

- Store batteries in a cool and dry place.
- Do not throw away used batteries in the trash. Properly dispose of used batteries through specially approved disposal methods.
- Remove the batteries if they are not in use for long periods of time. Battery leakage and corrosion can damage the remote control. Dispose of batteries safely and through approved disposal methods.
- Do not use old batteries with new batteries.
- Do not mix and use different types of batteries: alkaline, standard (carbon-zinc) or rechargeable (nickel-cadmium).
- Do not dispose of batteries in a fire.
- Do not attempt to short-circuit the battery terminals.

Contact Information

**Global**
AVer Information Inc.
www.aver.com
8F, No.157, Da-An Rd., Tucheng Dist.,
New Taipei City
Taiwan
Tel: +886-2-2269-8535
Fax: +886-2-2269-8537

**USA**
AVer Information Inc.
668 Mission Ct.
Fremont, CA 94539
www.averusa.com
Toll-free: 1(877)528-7824
Local: 1(408)263-3828
Support.usa@aver.com

**AVer Information Europe B.V.**
Westblaak 140, 3012KM,
Rotterdam, Netherland
Tel: +31(0)10 7600 550
Technical support:
EU.RMA@aver.com
# Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Package Contents</td>
<td>1</td>
</tr>
<tr>
<td>Optional Accessories</td>
<td>1</td>
</tr>
<tr>
<td>Product Introduction</td>
<td>2</td>
</tr>
<tr>
<td>Overview</td>
<td>2</td>
</tr>
<tr>
<td>Expansion Speakerphone/Microphone Connection</td>
<td>3</td>
</tr>
<tr>
<td>Phone in Connection</td>
<td>4</td>
</tr>
<tr>
<td>Pan and Tilt Angle</td>
<td>4</td>
</tr>
<tr>
<td>Audio Signal Receive Range</td>
<td>5</td>
</tr>
<tr>
<td>Speakerphone LED Indicator</td>
<td>6</td>
</tr>
<tr>
<td>Remote Control</td>
<td>7</td>
</tr>
<tr>
<td>Installation</td>
<td>9</td>
</tr>
<tr>
<td>Device Connection</td>
<td>9</td>
</tr>
<tr>
<td>RS232 Connection</td>
<td>11</td>
</tr>
<tr>
<td>Wall Mount Installation</td>
<td>17</td>
</tr>
<tr>
<td>Operating the Camera</td>
<td>20</td>
</tr>
<tr>
<td>Make a Video Call</td>
<td>20</td>
</tr>
<tr>
<td>Make a Connection by AVer IP Finder App</td>
<td>20</td>
</tr>
</tbody>
</table>
Use SmartFrame Function ................................................................. 22
What is SmartFrame? ........................................................................... 22
Two kinds of SmartFrame Function ...................................................... 22
How does SmartFrame Work ............................................................... 23
Login .................................................................................................. 24
Live Screen Operation ........................................................................ 25
Setup the Preset .................................................................................. 25
Select the Preset Position ................................................................... 27
Camera Settings .................................................................................. 28
  Smart Frame ..................................................................................... 28
  Auto Focus ....................................................................................... 28
  Home Position .................................................................................. 29
  Sleep Position .................................................................................. 29
  Sleep Timer ...................................................................................... 29
  On Screen Menu .............................................................................. 30
  Camera Binding ............................................................................... 30
Image Settings ..................................................................................... 31
  Image Flip ......................................................................................... 31
  Image Mirror .................................................................................... 31
True WDR ................................................................. 32
Frequency ............................................................. 32
White Balance ...................................................... 33
Noise Reduction .................................................... 33
Brightness ............................................................ 34
Sharpness ............................................................. 34
Saturation ............................................................. 35
RS232 Setting ....................................................... 35
Video Format Setting ............................................. 36
IP Stream Resolution ............................................ 36
Frame Rate .......................................................... 36
Bit Rate ............................................................... 37
RTSP ................................................................. 37
RTMP ................................................................. 39
Network Setting ................................................... 40
DHCP ................................................................. 40
Static IP ............................................................. 40
System Setting .................................................... 41
Language ........................................................... 41
FW Update........................................................................................................42
Reset Settings ................................................................................................43
Camera Reboot ..............................................................................................44
Change Password ..........................................................................................45
SSL Certificate ............................................................................................46
Date Format ....................................................................................................47
Time Format ....................................................................................................47
Time Correction Mode .....................................................................................48
Information ......................................................................................................48
Audio Setting ..................................................................................................49
Noise Suppression ..........................................................................................49
Automatic Gain Control .................................................................................49
Echo Cancellation ............................................................................................50
Keyboard Noise Suppression ..........................................................................50
Phone In Jack ..................................................................................................51
Operating the AVer PTZApp.............................................................................52
Install AVer PTZApp .........................................................................................52
Use AVer PTZApp to Setup the Camera ..........................................................52
Set the Camera Number ..................................................................................60
Hotkey Control........................................................................................................62
Home / Sleep Position..........................................................................................63
ADDR / Protocol / Baud Rate...............................................................................63
OpenGL.................................................................................................................64

Use AVer PTZApp to Setup the Speakerphone.......................................................65
Use AVer EZLive....................................................................................................66
# Package Contents

<table>
<thead>
<tr>
<th>Camera Unit</th>
<th>Speakerphone Unit</th>
<th>Remote Control</th>
<th>Power Adapter Power Cord*</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Camera Unit" /></td>
<td><img src="image2" alt="Speakerphone Unit" /></td>
<td><img src="image3" alt="Remote Control" /></td>
<td><img src="image4" alt="Power Adapter Power Cord*" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>USB 3.0 Cable</th>
<th>Speakerphone Cable (10m)</th>
<th>3.5 mm Audio Cable (0.9m)</th>
<th>L-Mount Bracket</th>
<th>Screws for Mount</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image5" alt="USB 3.0 Cable" /></td>
<td><img src="image6" alt="Speakerphone Cable (10m)" /></td>
<td><img src="image7" alt="3.5 mm Audio Cable (0.9m)" /></td>
<td><img src="image8" alt="L-Mount Bracket" /></td>
<td><img src="image9" alt="Screws for Mount" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Drilling Paper</th>
<th>Quick Guide</th>
<th>Warranty Card</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image10" alt="Drilling Paper" /></td>
<td><img src="image11" alt="Quick Guide" /></td>
<td><img src="image12" alt="Warranty Card" /></td>
</tr>
</tbody>
</table>

*The power cord will vary depending on the standard power outlet of the country where it is sold

## Optional Accessories

<table>
<thead>
<tr>
<th>RS232 Cable (MINI DIN 9 to MINI DIN 8)</th>
<th>RS232 Cable (MINI DIN 8 to D-Sub9)</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image13" alt="RS232 Cable (MINI DIN 9 to MINI DIN 8)" /></td>
<td><img src="image14" alt="RS232 Cable (MINI DIN 8 to D-Sub9)" /></td>
</tr>
</tbody>
</table>
Product Introduction

Overview

1. Status LED
   - Power on: Red light
   - Standby: Orange light
2. IR sensor
3. Speakerphone port (Blue cable)
4. USB3.1 Type B port
5. RS232 in/out port
6. Ethernet port
7. DC 12V power jack
8. Kensington Lock
9. Speakerphone port
   (For extended speakerphone and microphone connection/Red cable)
10. Phone in port
11. Line out port
12. Camera port (Blue cable)
13. Kensington Lock
Expansion Speakerphone/Microphone Connection

There are 2 types of expansion solutions that can be extended from the VC520 Pro speakerphone. Please purchase the expansion speakerphone and/or microphone directly from AVer or an AVer reseller.

Expansion Speakerphone Requirements:
- VC520 Pro Firmware version: 1004.00 or later
- FONE540 Firmware version: 7000.34 or later

[Note]
- The VC520 Pro can support up to two expansion speakerphones, however, the daisy-chain expansion cable cannot exceed over 40m in total.
- Please connect the power supply for the expansion speakerphone when daisy-chaining over 20m.
- Please connect the power supply when upgrading the firmware for the expansion speakerphone.
- The expansion speakerphone cannot be used as the main speakerphone; it can only be used with the VC520 Pro.
- The speakerphone/microphone cables will be included in the package contents when the user purchases the expansion speakerphone/microphone.
[Note] The VC520 Pro can support up to four expansion microphones, however, the daisy-chain expansion cable cannot exceed over 40m in total.

**Phone in Connection**

Users can connect a mobile phone to the Phone in port on the speakerphone as a hands-free speaker. When the device connects with the speakerphone, the ⏯️ icon will light up in blue. Touching the ⏯️ icon will temporarily disconnect the connection of the device with the speakerphone; touching the ⏯️ icon again will resume the connection.

---

**Pan and Tilt Angle**

- **170°**
- **170°**
- **90°**
- **30°**
Audio Signal Receive Range

The best distance for the speakerphone to receive audio signal is within 7.5ft in radius. When connecting two or more speakerphones, the distance between the speakerphones must be 9ft.
# Speakerphone LED Indicator

<table>
<thead>
<tr>
<th>Button</th>
<th>LED Indicator</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>📡 / 🎤</td>
<td>White light</td>
<td>Adjust the volume up and down. When adjusting the volume up and down, the volume LED indicator will light up in blue.</td>
</tr>
<tr>
<td>🎤</td>
<td>White/Blue light</td>
<td>Touch to mute/un-mute the speakerphone volume. In mute status, the LED indicator will light up in red.</td>
</tr>
<tr>
<td>📞</td>
<td>Red light</td>
<td>Touch to hang up the call.</td>
</tr>
<tr>
<td>📞</td>
<td>Green light</td>
<td>Touch to answer the incoming call.</td>
</tr>
</tbody>
</table>
| ✨ | Blue light: Connects with external device  
✨ | White light: Temporarily disconnects the connection with the device  
✨ | Off: No connection with external devices | When the Phone in port connects with the device, the LED indicator will light up in blue. |
Remote Control

<table>
<thead>
<tr>
<th>Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Camera Select</td>
<td>One remote can control up to 3 AVer VC/CAM/VB series cameras. You can use AVer PTZApp to set numbers associated with each camera, and then select which camera you would like to control using the remote. [Note] If you only have one camera that requires no additional setting, the default is camera 1. If camera 2 or 3 is selected, the remote will be unable to control the camera. In this case, please press camera 1 on your remote.</td>
</tr>
<tr>
<td>2. Camera Direction Control</td>
<td>Use the directional buttons on the remote to control the direction of the camera. Press the directional button to move the camera or press and hold to continuously pan or tilt.</td>
</tr>
<tr>
<td>3. SmartFrame</td>
<td>One-click automatic FOV adjustment to fit all participants. Press and hold button on the remote for 2 seconds to switch the SmartFraming function between auto and manual mode; a message (as figure shown) will display on the screen to indicate auto or manual mode. [Note] While in the video conference meeting, participants must face the camera for proper face detection (SmartFrame). Side facial profiles are not detectable.</td>
</tr>
<tr>
<td>4. OSD Menu</td>
<td>Not supported for VC520 Pro.</td>
</tr>
<tr>
<td>Name</td>
<td>Function</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>5. Zoom In/Zoom Out</td>
<td>Increase/Decrease the camera zoom.</td>
</tr>
</tbody>
</table>
| 6. Preset                   | 1. To save the camera at the desired position, press and hold the preset button until the "saved message" is displayed on the PTZApp video screen or other video apps. Select preset position button 0 to 9 to save.  
2. Press “preset” + “preset position button” (0 ~ 9) to move the camera to the saved position. |
| 7. Preset Position          | Preset position buttons are used in conjunction with the Preset button to save positions. There are a total of 10 presets. Press the preset button first and then press 0~9 for the camera to move to the saved position. |
| [Note]                      | - Press and hold the number button “1” to turn the WDR function on/off.  
- Press and hold the number “5” button for one second to turn the SmartFrame function on/off. |
| 8. Brightness -             | Decrease the brightness.                                                  |
| 9. Call/answer*             | Answer a call or start a call.                                            |
| 10. Enter                   | Not supported for VC520 Pro.                                              |
| 12. Volume Up/Down*         | Adjust volume up or down.                                                 |
| 13. Preset Hot Key          | Press to move to a preset position previously set by the user.           |
| 14. Brightness +            | Increase the brightness.                                                  |
| 15. Hang Up*                | End the call.                                                             |

* Function requires AVer PTZApp
Installation

Device Connection

1. Connect the camera to power outlet.

2. Connect the camera to the speakerphone using the speakerphone cable included in the package.

[Note]
- The speakerphone port of the camera and the camera port of the speakerphone are both marked in blue.
- When connecting to the speakerphone, please remove the back port cover of the speakerphone for successful cable connection. To remove the back port cover, simply pull off from the speakerphone unit.
3. Connect other necessary cables.

[Note]
- USB and RS232 cable need to secure the cable with attached screw.
- Make sure the cable is well connected to the connector on the camera before securing the cable.

4. Connect the camera to the computer.

[Note] Use the USB 3.0 cable that is included in package.
## RS232 Connection

- **Camera RS232 Port Pin Definition**

### VISCA IN
<table>
<thead>
<tr>
<th>Pin #</th>
<th>I/O Type</th>
<th>Signal</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Output</td>
<td>DTR</td>
<td>Data Terminal Ready</td>
</tr>
<tr>
<td>2</td>
<td>Input</td>
<td>DSR</td>
<td>Data Set Ready</td>
</tr>
<tr>
<td>3</td>
<td>Output</td>
<td>TXD</td>
<td>Transmit Data</td>
</tr>
<tr>
<td>6</td>
<td>Input</td>
<td>RXD</td>
<td>Receiver Data</td>
</tr>
</tbody>
</table>

### VISCA OUT
<table>
<thead>
<tr>
<th>Pin #</th>
<th>I/O Type</th>
<th>Signal</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>7</td>
<td>Output</td>
<td>DTR</td>
<td>Data Terminal Ready</td>
</tr>
<tr>
<td>4</td>
<td>Input</td>
<td>DSR</td>
<td>Data Set Ready</td>
</tr>
<tr>
<td>8</td>
<td>Output</td>
<td>TXD</td>
<td>Transmit Data</td>
</tr>
<tr>
<td>9</td>
<td>Input</td>
<td>RXD</td>
<td>Receiver Data</td>
</tr>
<tr>
<td>5</td>
<td>---</td>
<td>---</td>
<td>Not connect</td>
</tr>
</tbody>
</table>
■ Computer/Keyboard Controller and Camera Connection

Direct Connection
If users don’t buy AVer RS232 adaptor cable, please refer to the pin connection shown below.

```
<table>
<thead>
<tr>
<th>Camera (Mini DIN9)</th>
<th>Controller/PC (DB9)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. DTR(IN)</td>
<td>1. DCD</td>
</tr>
<tr>
<td>2. DSR(IN)</td>
<td>2. RXD</td>
</tr>
<tr>
<td>3. TXD(IN)</td>
<td>3. TXD</td>
</tr>
<tr>
<td>6. RXD(IN)</td>
<td>4. DTR</td>
</tr>
<tr>
<td>7. DTR(OUT)</td>
<td>5. GND</td>
</tr>
<tr>
<td>4. DSR(OUT)</td>
<td>6. DSR</td>
</tr>
<tr>
<td>8. TXD(OUT)</td>
<td>7. RTS</td>
</tr>
<tr>
<td>9. RXD(OUT)</td>
<td>8. CTX</td>
</tr>
<tr>
<td></td>
<td>9. RI</td>
</tr>
</tbody>
</table>
```
Use the RS232 mini DIN9 to mini DIN8 cable (Sold separately. Please purchase from AVer.).

Users can purchase AVer RS232 min DIN9 to mini DIN8 adaptor cable* to connect with Computer or keyboard/controller.

1. RS232 (mini DIN9 to mini DIN8) adaptor cable (PN: 064AOTHERCDC)
2. Users can also purchase a miniDIN8 to D-Sub9 cable to connect with camera controller. (PN: 064AOTHERBPK)

<table>
<thead>
<tr>
<th>Controller/PC (DB9)</th>
<th>Camera (Mini DIN8)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. DCD</td>
<td>1. DTR(IN)</td>
</tr>
<tr>
<td>2. RXD</td>
<td>2. DSR(IN)</td>
</tr>
<tr>
<td>3. TXD</td>
<td>3. TXD(IN)</td>
</tr>
<tr>
<td>4. DTR</td>
<td>4. GND(IN)</td>
</tr>
<tr>
<td>5. GND</td>
<td>5. RXD(IN)</td>
</tr>
<tr>
<td>6. DSR</td>
<td>6. GND(IN)</td>
</tr>
<tr>
<td>7. RTS</td>
<td></td>
</tr>
<tr>
<td>8. CTX</td>
<td>1. DTR(OUT)</td>
</tr>
<tr>
<td>9. RI</td>
<td>2. DSR(OUT)</td>
</tr>
</tbody>
</table>

*Mini DIN8 to D-Sub9 cable to connect with camera controller.
RS232 mini DIN9 to mini DIN8 Cable Pin Definition

Mini DIN9

Connect to AVer camera

IN(Mini DIN8)

Connect to controller or PC

OUT(Mini DIN8)

Connect to next camera

Mini DIN8 Pin Definition

<table>
<thead>
<tr>
<th>No.</th>
<th>Pin</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>DTR</td>
</tr>
<tr>
<td>2</td>
<td>DSR</td>
</tr>
<tr>
<td>3</td>
<td>TXD</td>
</tr>
<tr>
<td>4</td>
<td>GND</td>
</tr>
<tr>
<td>5</td>
<td>RXD</td>
</tr>
<tr>
<td>6</td>
<td>GND</td>
</tr>
<tr>
<td>7</td>
<td>NC</td>
</tr>
<tr>
<td>8</td>
<td>NC</td>
</tr>
</tbody>
</table>
Camera Cascade Connection

Direct Connection

If users don’t buy AVer RS232 adaptor cable, please refer to the pin connection shown below for cascading cameras.

Total can connect up to 7 cameras.
**Use the RS232 mini DIN9 to mini DIN8 cable**
Total can connect up to 7 cameras.

To facilitate the camera cascade, users can purchase AVer RS232 adaptor cable. Connect camera with AVer mini DIN9 to mini DIN8 adaptor cable. Connect the mini DIN8 female side to male mini DIN8 Visca cable (Users have to buy it in the market) and then connect AVer mini DIN9 to mini DIN8 adaptor cable again to connect to next camera.
**Wall Mount Installation**

1. Use the drilling paper included in the package to drill the holes in the wall where the user wants to mount the camera.

2. Use the screw to secure the L-mount bracket on the wall.

**Screw**
- **For Cement wall:** M4 x20mm self-tapping screws(x4) + Plastic conical anchor
- **For Wooden wall:** M4 x20mm self-tapping screws(x4)
3. Then, assemble the A + B L-mount bracket with screws (included in package).

Screw: M4 x 8mm(x2)

4. After assembling the L-mount bracket, secure the lower part of L-mount bracket on the wall.

Screw
- For Cement wall: M4 x20mm self-tapping screws(x2) + Plastic conical anchor
- For Wooden wall: M4 x20mm self-tapping screws(x2)
5. Pass the cables through the hole on the L-mount bracket and connect the cables to corresponding connection ports.

6. Use the remaining screws (included in package) to secure the camera on the L-mount bracket.

**Screw:** 1/4”-20 L=7.5mm(x2)
Operating the Camera

Make a Video Call

1. Make sure VC520Pro camera, speakerphone and PC/laptop are well connected and power is on.
2. Run your video application (Zoom, Microsoft® Teams, Skype for Business, Skype, Google Hangouts, Intel® Unite™, RingCentral, BlueJeans, V-Cube, LiveOn, CyberLink U Meeting®, TrueConf, Adobe Connect, Cisco WebEx®, Fuze, GoToMeeting™, Microsoft® Lync™, Vidyo, vMix, WebRTC, Wirecast, XSplit…etc.) on your PC or laptop.
3. Set the VC520 Pro camera and speakerphone as the primary camera and speakerphone for your video application (refer to your video application user guide). You can now make your call.
4. The VC520 Pro is a plug-and-play conference camera. The system requires no special drivers, but we do recommend installing the AVer PTZApp for a better user experience. For information on how to install and use the AVer PTZApp, refer to the AVer PTZApp section in this user manual.

Make a Connection by AVer IP Finder App

User can use AVer IP Finder app to find the camera and make a connection through the browser to configure the camera.
2. Run the IP Finder.
3. Click “Search”, and all available devices will be listed on the screen.
4. Select a camera from the list. The corresponding fields of IP address will display.
5. To change the IP address of camera, user can select “DHCP” or “Static IP”.
   The DHCP should get the IP address from local dynamic IP sever. The static IP, user can enter the
   specific IP address. Click “Apply” to apply the setting to the camera. The password is required (The
   camera login default password is **aver4321**).
6. Click “Search” button to re-scan the camera.
7. Double-click on the IP address of camera from the list can connect to camera through the browser.
8. Enter the default password (**aver4321**) to login to Web setup screen.

[Note] If IP Finder cannot find the camera, please check following:
- Please make sure the Ethernet connection of camera is well connected.
- The camera and PC (IP Finder) are in the same LAN segment.
Use SmartFrame Function

What is SmartFrame?

SmartFrame uses face detection technology. While in a conferencing meeting, participants must face the camera for face detection. Side face (one ear/one eye) is not detectable. The effective distance to get best performance is at maximum 4.5 meters.

Two kinds of SmartFrame Function

- **Manual frame:** Once all participants are seated, press the SmartFrame on the remote or use PTZApp to activate it.

- **Auto frame:** Press the SmartFrame for 1 second to switch from manual to Auto framing or use PTZApp and change the setting to Auto frame. You can see the Auto Framing shown on the bottom of the image screen.
How does SmartFrame Work

- **Manual frame**: Press and hold down the \[ \text{Frame} \] button and \[ Framing \] will pop up on the top left corner of the Image screen. This indicates for all participating users to sit facing towards the camera to allow it to detect all faces present. After 3 to 5 seconds, the camera will calibrate and automatically zoom to include all users to fit in the screen.

- **Auto frame**: When switching to auto framing mode for the first time, you will see \[ Framing \] pop-up on the top left corner of the Image screen. The camera will begin detecting participants and include everyone in the screen. Once all the participants are in frame, the camera will keep the image stable by not completing any action until subjects move in or out of the screen. When people touch the sides of the screen, it will trigger the camera and automatically switch to wide view mode to detect and frame all the participants again.

You will see \[ Framing \] message each time the framing function is triggered.

**[Note]**

a. If you wish to remove the \[ Framing \] message, please go to the PTZApp and change the “On Screen Menu” setting to OFF.

b. To switch SmartFrame function, press and hold number \[ 5 \] button on the remote to switch on/off. You can also adjust the Tracking mode setting to turn SmartFrame on/off on the PTZApp.
Web Screen Setup

VC520 Pro supports Ethernet connection; users can enter the IP address into the web browser to connect to the camera for detail settings.

Login

To find the IP address of the camera; please refer to “Make a connection by AVer IP Finder App” section.

1. Open the browser on your laptop/PC and enter the IP address of the camera.
2. Enter the password at login screen. The default password is “aver4321”.
3. The main web screen is displayed.
Live Screen Operation

User can control the camera direction, zoom in/out, and preset selection.

[Note] The system will force the previous login to log out, when there is a second login.
Setup the Preset

User can set 10 preset positions.

1. In live screen, select ▼ to expand preset position list.

2. Select the preset number frame(0~9).

3. Use ▲, ▼, ◁, ▶ and zoom in/out button adjust the camera screen view to desired position.

4. Select “Set Preset” button to save the preset. The system will capture the preset screen view and display in preset number frame.

5. To set another preset, repeat the above steps.
Select the Preset Position

Preset positions need to be set.

Select ▲ to expand the preset position list and select the preset user wants. The live screen will move to the preset screen view. Use mouse to scroll up or down to select the preset.

Select ▼ to close the preset position list.
Camera Settings

Smart Frame

One-click automatic FOV (field of view) adjustment to fit all participants.

In live screen view, select Setting > Camera > Smart Frame > Auto, Manual or Off.

Auto Focus

Set auto focus mode.

In live screen view, select Setting > Camera > Auto Focus > PTZ or Continuous.

- **PTZ**: By clicking the button (such as pan, tilt, zoom in/out) to adjust focus once.
- **Continuous**: The camera will adjust the focus when the objects have moved.
**Home Position**

Set the home position for camera to return.
In live screen view, select Setting > Camera > Home Position > Last Operating Position, Factory Center Position or Preset 0.

**Sleep Position**

When the camera idles for more than 3 minutes, it will enter sleep mode.
In live screen view, select Setting > Camera > Sleep Position > Factory Downside Position or Preset 9.

**Sleep Timer**

Set the camera idle time to enter sleep mode.
In live screen view, select Setting > Camera > Sleep Timer > Off, 10sec, 5min, 10min or 20min.
On Screen Menu
Enable/disable on screen display status information.
In live screen view, select Setting > Camera > On Screen Menu > Off, On or Load Preset Off.

Camera Binding
With multiple cameras connection, users can set each camera to buttons 1 to 3 on the remote control.
In live screen view, select Setting > Camera > Camera Binding > Camera 1, Camera 2 or Camera 3.
**Image Settings**

**Image Flip**
If the VC520 Pro is installed in the upside down position, please enable the "Flip".
In live screen view, select Setting > Image > Image Flip > Off or On.

**Image Mirror**
To mirror the camera image.
In live screen view, select Setting > Image > Image Mirror > Off or On.
**True WDR**

In back light environment, enabling WDR can improve the brightness of image. Select **Setting > Image > True WDR > Off** or **On**.

**[Note]** While WDR is on, the frame rate will drop and cause image blur if there are moving objects. Please turn off WDR when in normal light conditions.

**Frequency**

Select the frequency of the camera.

In live screen view, select **Setting > Image > Frequency > 50Hz** or **60Hz**.

---

32
**White Balance**

Select the White Balance setting for various light conditions or color temperature. In live screen view, select **Setting > Image > White Balance** > **Auto**, **Cloudy**, **Daylight**, **Fluorescent** or **Tungsten**.

![White Balance Settings](image1)

**Noise Reduction**

To reduce the noise from the signal. In live screen view, select **Setting > Image > Noise Reduction** > **Off**, **Low**, **Middle** or **High**.

![Noise Reduction Settings](image2)
**Brightness**

Adjust the value of brightness.

In live screen view, select **Setting > Image > Brightness > 1–9**.

**Sharpness**

Adjust the value of sharpness.

In live screen view, select **Setting > Image > Sharpness > Off, Low, Middle or High**.
Saturation

Adjust the value of saturation.
In live screen view, select **Setting > Image > Saturation >1~9.**

RS232 Setting

When VC520 Pro connects with PTZ camera controller through the RS232 port, please setup **ADDR, Baud Rate, VISCA Protocol, VISCA Over IP** settings.
In live screen view, select **Setting > RS232.**
**Video Format Setting**

**IP Stream Resolution**
Select the resolution for IP stream. Not supported for USB video stream.
In live screen view, select Video Format > IP Stream Resolution only(not for adjusting USB video stream) > 1080P, 720P, 480P or 360P.

**Frame Rate**
Select the frame rate value.
In live screen view, select Video Format > Frame Rate > 60FPS, 30FPS or 15FPS.
**Bit Rate**

Select the bit rate value.

In live screen view, select Video Format > Bit Rate > Auto, 512Kbps, 1Mbps, 2Mbps, 4Mbps, 8Mbps, 16Mbps or 3Mbps.

**RTSP**

To use RTSP player connecting to the camera, please enter the RTSP URL which displays on the web in your application such as VLC, PotPlayer or Quick Time.
Change RTSP Password
1. In live screen view, select Video Format > RTSP > Change RTSP Access Password.
2. Enter the new password.
3. Select “Change” to save the new password.
RTMP

Setup for uploading the camera’s live view to the broadcasting platform (ex: YouTube).

In live screen view, select Video Format > RTMP.

1. Locate the RTMP server URL and stream key from the broadcasting platform and enter in Server URL and Stream Key column.
2. Select Start to begin uploading the live video of the camera to the broadcasting platform.
3. Select Stop to stop uploading the video.
Network Setting

DHCP
Enable/disable DHCP function.
In live screen view, select Network > DHCP > Off or On.

Static IP
Assign a fixed IP address to the camera. Please turn off the DHCP function.
1. In live screen view, select Network > Static IP.
2. Enter the IP Address, Gateway, NetMask, and DNS in the corresponding column.
3. Select Confirm to complete the setting.
System Setting

Language

Select the language of the system.

In live screen view, select System > Language > English or Traditional Chinese.

[Note] More languages will be added in the future without further notice.
FW Update

Update the camera’s firmware.

In live screen view, select **System > FW Update** > **Auto Update** or **Manual Update**.

- **Auto Update**: The system will check firmware and update automatically. If the firmware is on the latest version, then update will not perform.
- **Manual Update**: To update the firmware from specific location.

After updating, the camera will **reboot** and the connection will be lost. User needs to re-connect after rebooting.
**Reset Settings**

Reset the camera back to factory default setting.

1. In live screen view, select **System > Reset Settings**.
2. Select **Reset**.
3. Select the **OK** to reset back to factory default.

**[Note]** When factory default is activated, the password of Webpage login and RTSP will not be set to default.
**Camera Reboot**

Restart the camera manually.

1. In live screen view, select **System > Camera Reboot**.
2. Select **Reboot**.
3. Select the **Continue** to restart the camera.
**Change Password**

Change the Web login password. The default password is **aver4321**.

1. In live screen view, select **System > Change Password > Change WEB Access Password**.
2. Enter the old password, and then enter the new password.
3. Select **Change** to save the new password.
4. If users forget the password and want to revert back to the default password, please use PTZApp (on FW update page) or OSD to reset it.
SSL Certificate

Import the SSL certificate from specific location.

1. In live screen view, select **System > SSL Certificate**.
2. Select the type by clicking +.
3. Direct the file location.
4. Select **Import**.

Note: After importing the SSL certificate, you will be back to login.
Date Format

Select the date format.
In live screen view, select System > Date Format > yyyy-mm-dd, mm-dd-yyyy, or dd-mm-yyyy.

Time Format

Select the time format.
In live screen view, select System > Time Format > 24-Hour or 12-Hour.
**Time Correction Mode**

Adjust time by auto or manual.

In live screen view, select **System > Enable NTP > Auto** or **Manual**.

- **Auto**: The system time will be set by NTP server on the network. Enter the IP address of NTP server and select the **Time Zone**. Select **NTP Update** to save setting. Select **Activate** to start auto time adjustment.

[Note] Our default NTP server is located in the USA. If this does not work in your country, please manually key in the desired NTP server.

- **Manual**: User can set up time by manually. Enter the **Year**, **Month**, **Day**, **Hour**, and **Minutes**. Select **Confirm** to save the settings.

**Information**

Display the information of **Model Name**, **Firmware Version**, **Serial Number**, **IP Address**, **MAC Address**, and **Time**.

In live screen view, select **System > Information**.
**Audio Setting**

**Noise Suppression**

Enable/Disable reduce ambient noise.

In live screen view, select **Audio > Noise Suppression** > **Off** or **On**.

When enabling the reduced noise suppression function, please set the value of noise suppression (20 ~ 40).

![Noise Suppression Configuration](image)

**Automatic Gain Control**

Enable/disable the automatic gain control.

In live screen view, select **Audio > Automatic Gain Control** > **Off** or **On**.

![Automatic Gain Control Configuration](image)
Echo Cancellation

Enable/disable echo situation.
In live screen view, select **Audio > Echo Cancellation** > Off or On.

Keyboard Noise Suppression

Enable/disable keyboard noise reduction.
In live screen view, select **Audio > Keyboard Noise Suppression** > Off or On.
Phone In Jack

Set Phone in input source.

In live screen view, select Audio > Phone In Jack > Phone In, 3.5mm External Microphone Only or 3.5mm External Microphone Mix In.

- **Phone in**: When the mobile phone is connecting to Phone in port, please select “Phone in” option.
- **3.5 mm External Microphone Only**: The speakerphone will transfer the sound that it receives from the external microphone (connected on phone in port) to far site.
- **3.5 mm External Microphone Mix In**: The speakerphone will transfer the sound that it receives from the external microphone (connected on phone in port) and speakerphone to far site.
Operating the AVer PTZApp

Install AVer PTZApp

Please go to http://www.aver.com/download-center to download the AVer PTZApp. After downloading, double-click on the file and follow the on-screen instructions to complete the installation.

Use AVer PTZApp to Setup the Camera

1. Run your video application.
2. During your video call, you can use the AVer PTZApp to pan, tilt and zoom the camera in/out and enable/disable the backlight feature.
3. For the first time use, you can check the connection, camera, and setup the camera’s parameters. Each function will be described below:
**Currently selected device:** This field displays currently selected VC, VB or CAM device controlled by PTZApp. If you have more than one AVer VC, VB or CAM devices connected to this PC/Mac PTZApp is running, you can click on the drop-down list to select other AVer VC, VB or CAM device.

**Function icon:** Click it to switch to the function’s page.
- **PTZ**: To control the camera direction, zoom in and out, and to enable/disable the backlight compensation during your video call.
  - **Smart Framing**: One-click automatic FOV (Field of View) adjustment to fit all participants. Click "Smart Framing" button to enable Smart Framing manually.
  - **Note**: While in the video conference meeting, participants must face the camera for proper face detection (SmartFrame). Side facial profiles are not detectable.

- **Settings**: To setup parameters of the camera. Click the **Save** button to save all settings. To change all the settings, back to the default values, click the **Factory Default** button.
  - **Flip**: If the VC520 Pro is installed in the upside down position, please enable the "Flip" function in the AVer PTZApp, and the screen will display normally.
- **Tracking Mode**: It is a SmartFrame function. One-click automatic FOV (Field of View) adjustment to fit all participants. The user can set SmartFrame to manual, auto, or off mode. When mode is off, the hotkey on the remote control cannot be used.  
  **[Note]** While in a video meeting, participants must face the camera for face detection. Side facial profile is not detectable.

- **Diagnostic Utility**: To display the S/W and F/W version and the devices connection status. You can update the firmware of the camera and reset Web login password.
- **Minimize:** Minimize the app to system tray. To quit the application, right-click the icon on the system tray and select “Quit”.

- ![Help Icon]: Click icon will launch the browser and connect to the AVer PTZApp web page.
(Camera): Click it to view the camera live view. Click the camera icon again to close the camera live view. If the live video does not appear, please check the camera and the laptop/PC connection to make sure all connections are correct and well connected.

**Connection diagnostic:** Display devices connection status. If the AVer PTZApp has detected that camera and laptop/PC are not connected well, the diagram will display an “?” on the camera to indicate the connection has a problem. If the camera is in use by another application, it will display “Can’t start video” warning. When the speakerphone cannot be detected, an “X” is display on the diagram.
- **Test Camera:** Click the “Test Camera” to check the camera video display status. You can adjust the camera direction and view of the zoom in/out. To leave the page, click the **Abort Diagnostic** button.

- **Test Speakerphone:** Click to check the speakerphone status. It will require the user to record a short message and play it back to ensure the speakerphone is working.
**FW Update:** Allows the user to update the VC520 Pro camera’s firmware.

1. Click "**FW Update**".
2. A dialog will display the current firmware version and available new firmware version (internet connection is required).

3. To auto update, click "**Auto Update**" and update process will start. The new firmware will be downloaded first; then, the new firmware will be uploaded to the camera.

   [Note] Please make sure camera, power, and laptop/PC are all well connected and stay connected during the entire process.

4. To update the firmware manually, click "**Manual Update**" and locate the new firmware to start the process.

**Troubleshooting:** Collect more system information for troubleshooting before you contact AVer technical support.
Set the Camera Number

With multiple cameras connected, users can set each camera to buttons 1 to 3 on the remote control.

1. If PTZAPP detects the computer is connected to multiple VC/VB/CAM, you can select which camera you like to control through the dropdown list.
2. Next, Click **Change Binding** button.

3. Select which camera number of remote control it maps to.
4. Click **Save** to save settings. To un-save the settings, click **Abort**.

[Note] If you only have one camera that requires no additional setting, the default is camera 1. If camera 2 or 3 is selected, the remote will be unable to control the camera. In this case, please press camera 1 on your remote.
Reset Password

Set Web access password back to default. The default password is “aver4321”.

![Image of AVer PTZApp interface showing Reset Password option]

Do you want to reset the WEB password to factory default?

Default password: aver4321

[Confirm] [Cancel]
Hotkey Control

Enable hotkey control to use keyboard control camera’s movement, backlight, and Smart Framing.

1. Select “Settings”
2. Set Hotkey Control to “On”.

3. A hotkey description as below figure shown:

4. When hotkey control is enabled, a hotkey tip will display when mouse is moved to the PTZ control button in PTZ mode.

5. If the hotkey function is enabled after installed PTZApp, PTZApp auto launch next time PC reboot. Therefore, the customer can use all the hotkey commands since PTZApp is auto running in system tray.
Home / Sleep Position

**Home Position:** There are three options: Last operating position/Factory central position/ Preset 0.

**Sleep Position:** There are two options -- Factory sleep position/ Preset 9.

If the camera idles for more than 3 minutes, it will enter sleep mode.

---

ADDR / Protocol / Baud Rate

These settings are related to RS232 functions. Please choose the corresponding value while connecting with external control panels.
OpenGL

The default setting is Off. If your PC has installed OpenGL, frame rate and video quality can be improved if you turn it on. However, if your PC is without OpenGL, video display issues can arise if OpenGL is enabled.
Use AVer PTZApp to Setup the Speakerphone

After installing the AVer PTZApp, run the PTZApp on your laptop/PC. Select “Settings” > scroll down to “Speakerphone” section.

You can adjust the following settings of the speakerphone.

- **Noise suppression**: Reduce ambient noise.
- **Automatic gain control**: Enable/disable the automatic gain control.
- **Echo cancellation**: Enable/disable echo situation.
- **Keyboard noise suppression**: Enable/disable keyboard noise reduction.
- **Phone in jack**
  - **Phone in**: When the mobile phone is connecting to Phone in port, please select “Phone in” option.
  - **3.5mm microphone only**: The speakerphone will transfer the sound that it receives from the external microphone (connected on phone in port) to far site.
  - **3.5 mm microphone mix in**: The speakerphone will transfer the sound that it receives from the external microphone (connected on phone in port) and speakerphone to far site.

![AVer PTZApp Settings](image)
Install EZLive

Please go to http://www.aver.com/download-center to download the AVer EZLive software. After downloading, double-click on the file and follow the on-screen instructions to complete the installation.

Use AVer EZLive

During a video call, EZLive can help user to do:

1. Camera ePTZ
2. Volume control for the speaker connected
3. Capture camera’s still images
4. Record video
5. Live stream to Youtube, Livehouse.in, USTREAM…etc.
6. Camera Zoom in/out
7. Capture PC screen shot
8. Record PC screen video
9. Set up livestream
10. Open file management to retrieve photos and video files
11. Livestream setting
12. Drawing tool.