A+ Interactive Software

A+ Interactive Software FAQ

Where do I download the A+ Interactive software and is my document camera compatible?

  1. A+ Interactive software can be downloaded from our website. Please select your camera to see if A+ Interactive Software is listed for your model.

What is new in the A+ Interactive software than from before?

  1. Full Page interface to easily create lesson plans
  2. More annotation tools, shapes, clip arts, fonts, colors, and special tools.
  3. Improved image adjustment tools
  4. Split screen and Visor mode
  5. A+ Interactive Software 1.5.1.x now supports the following video formats; AVI, WMV, and FLV
  6. A+ Interactive Software 1.5.1.x now supports the following Audio formats; WMA, MP3, and WAV
  7. Flash objects support
  8. You can now export lesson plans into a PDF
  9. OCR Technology lets you Extract text from a document via the AVerVision Document Camera
  10. Improved AVerVision Recording Settings
  11. Virtual Transparency Mode lets you annotate right on top of your desktop
  12. Resource Library to keep all your stored contents
  13. Multiple inputs support > compatible with AverPen only
  14. Group Response System (GRS) > compatible with AverPen only

What can I use the A+ Interactive software for?

  1. Use the annotation tools for collaborative discussion to overlay text, lines and shapes.
  2. Record actual presentation in video format or capture presentation screen in image format.
  3. Extend page area to the right or downward for unlimited writing space.
  4. Measure the length, width, height and angle with the straight ruler, triangle and protractor tools.
  5. Add, subtract, multiply and divide with the calculator tool.
  6. Show live video from AVerVision document camera.
  7. Use spotlight and screen visor features to increase the excitement and curiosity of your audience.
  8. Flip, mirror, rotate, select outline and fill color, and set the transparency of the object.
  9. Copy, cut, paste, lock, group, ungroup and infinitely clone the object.
  10. Insert picture, video, link, sound, and image from a scanner.
  11. Use the virtual transparency mode to annotate on top of the other applications (e.g. MS Office, Internet Browser and others) and also capture the screen to insert it in A+ Interactive Software and use it as background.
  12. Use the Group Response System/Voting or Multiple Input feature with AVerPen product.
  13. Use the Optical Character Recognition (OCR) to convert text/handwritten text in an image into typewritten text.
  14. Use the Management setting to view the AVerPen device status, create class name list with the corresponding AVerPen number of each student, record and track the student progress, and organize your teaching material.
  15. And many more …

I have saved my files in .AVP format, why won't it play back in Media player, Quicktime, or just open with picture viewer?

  1. .AVP format is an A+ Interactive Software exclusive file format. It means "AVerVision Project" file. This can only be opened by the A+ Interactive software.

How do I capture an image in Jpeg format?

  1. There are 3 ways, Please refer to your A+ Interactive Software help file in your software for what the capture interface means.
    1. Click on "A+ Interactive Software Capture" in your Main Toolbar (bottom) to select different variety of ways to capture.
    2. Click on "Avervision Capture" in your Options Panel (left) to select just image capture only.
    3. Click on FILE > EXPORT to use the export tool to export the image to a location on your computer.

How do I record a video in .AVI (windows), or .MOV (Mac)

  1. There are two ways, Please refer to your A+ Interactive Software help file in your software for what the recording interface means.
    1. For advanced recording click on "A+ Interactive Software Record" in your Main Toolbar (bottom) to select between screen and page recording.
    2. For basic recording (Just the Video only) Click on "Avervision Record" in your Options Panel (left)

Here are some useful tips on how to solve common problems while using A+ Interactive Software.

  1. I can't find the menu bar and control panel in Windows operating system.
    1. In virtual transparency mode, hover the mouse cursor to the top of the screen.
    2. In normal mode, restore the project window and hover the mouse cursor to the top of the screen.
  2. I can't resize/move/erase the object.
    1. The selected object could be in lock mode. To unlock, click lock-object.jpg and select Unlock. Or Right Click on the Object and select Unlock.
  3. I can't find the rotate handle to rotate straight line object.
    1. In the menu bar click Edit > Rotate > select the rotate feature you prefer; or
    2. In the Property panel, click View tab and then use the rotate wheel to turn in the direction you prefer.
  4. I can't see the image on the AVerVision video screen.
    1. Check the cable connection and see if the USB cable is connected properly. Try changing the USB cable or try different USB ports.
    2. Make sure Driver is not damaged; check your Device manager Under "Imaging Devices". If driver shows damaged, select update driver.
    3. Make sure AVerVision is powered on and in operating mode.
    4. Your software may be outdated, or corrupted, de/reinstall the software.
  5. I can't select from the opened projects in Window menu list after switching A+ Interactive Software to virtual transparency mode.
    1. Once A+ Interactive Software is in virtual transparency mode, it will automatically select the current project and disable the rest. To access other opened projects, switch A+ Interactive Software to normal mode.
  6. I can't play the inserted video/sound in my saved project.
    1. The file could be missing or its location has been modified. Suggest reinserting the file again to correct this problem.
  7. The remote viewer can't operate the AVerVision document camera in the inserted shared page.
    1. It is normal not to be able to operate AVerVision document camera for only the page is being shared in the network and some feature in the AVerVision panel will be disabled.
  8. The A+ Interactive Software is in virtual transparency mode. I can't annotate on the screen or move the floating panel.
    1. Make sure VTM-mouse-disable.jpg (mouse button) is disabled to assign the cursor task to A+ Interactive Software. If you want to assign the cursor task to other application, enable VTM-mouse-enable.jpg (mouse button).
  9. The floating panels suddenly disappear and I can't bring them back.
    1. The floating panels will disappear when the page area or gray area is double-clicked. Double-click the page area or gray area again to show the floating panels.
  10. The Windows Media Player video turns black after switching A+ Interactive Software to virtual transparency mode.
    1. The video overlay setting must be disabled. To turn on, Open Windows Media player, click Tools > Options…
    2. In Options dialog box, click Performance tab > Advanced… button.
    3. In Video Acceleration Settings, enable Use video mixing renderer and Use overlays. Then click OK.
  11. I couldn't seem to control the mouse cursor on the screen after leaving the AVerPen on the table for a few minutes.
    1. The AVerPen automatically switches to sleep mode whenever there is no activity. This method is primarily utilized to conserve battery power. To "wake" up the pen, press and hold the tail for around 3 seconds. The LED light will turn on.
  12. I can't use the GRS and Multiple Inputs. The icons are disabled.
    1. The software could not find the teacher cradle. Connect the teacher cradle to computer's USB port again or to a different USB port for the computer to detect the teacher cradle.
  13. I couldn't seem to identify which ID each student pen belongs to.
    1. In the A+ Interactive Software menu bar, click Settings > AVerPen > Pen Management. Press Query to synchronize the pen number to the pen (Do this only when the pens are "awake" and out of the charging cradle). The pen will flash and the button in the Button Signal Pattern is now enabled. You may use the supplied sticker to write down the pen number and stick it on the pen.
  14. I have clicked bind but still the icon(s) in the pen pool remains gray.
    1. The student pen could be in sleep mode, low battery or out of range. Check the student pen status in Pen Management.
  15. The pen number in student annotation toolbar suddenly turns black.
    1. The user must have switched the student pen into sleep mode. Press the tail button for 3 sec to switch back to active mode.

For more A+ Interactive Software Q&A please visit this page.

  • AVerVision AVerPen
  • AVerVision AP20t
  • AVerVision AP20s
  • AVerVision U10
  • AVerVision U15
  • AVerVision W30
  • AVerVision SPB370
  • AVerVision SPB350+
  • AVerVision SPB350
  • AVerVision M50
  • AVerVision 355AF
  • AVerVision 300AF+
  • AVerVision F50
  • AVerVision F30
  • AVerVision CP355
  • AVerVision CP155
  • AVerVision CP135
  • AVerVision CP300
  • AVerVision CP150
  • AVerVision CP130

A+ Interactive Software (Old version)


Contact us

Toll-free: 1(877)528-7824

Local: 1(408)263-3828

Fax: 1(408)263-8132

Fax(RMA): 1(408)263-3822

support.usa@aver.com